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Foxit PDF Editor Quick Guide 

 

 

This guide gives you a brief introduction to the main features of Foxit PDF Editor (for 

Windows). For detailed instructions, please refer to our user manual.  

Getting Started  

Installing Foxit PDF Editor 

System Requirements 

Operating Systems 

• Windows 7. 

• Windows 8.x Full Version. 

• Windows 10. 

• Microsoft Office®  2010 or later version (required for some PDF creation features). 

• Verified as Citrix Ready®  with Citrix XenApp®  7.13. 

Recommended Minimum Hardware for Better Performance 

• 1.3 GHz or faster processor (x86 compatible).   

• 512 MB RAM (Recommended: 1 GB RAM or greater). 

• 2G of available hard drive space. 

• 1024*768 screen resolution. 

• Supports 4K and other high-resolution displays. 

How to Install 

The installer format of Foxit PDF Editor can be EXE or MSI. Please download the 

installer to your computer, and then do the following (Take Foxit PDF Editor Pro for 

example): 

For an EXE installer: 

1. Double-click the EXE file, and you will see the setup wizard pop up.  

2. Foxit PDF Editor is protected by copyright law, so in order to proceed, you must 

accept the License Agreement. Check the Agree with the License Agreement 

box to continue. 

3. (Optional) You can select or deselect the Help improve user experience option 

to turn on or off data collection. The collected data will be used to improve user 
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experiences only. The setting for this option will not affect the following 

installation process. 

4. You can click Quick Install to start the installation immediately with default 

settings, or click Advanced Setting and do the followings to customize your 

installation: 

A) Click on the horizontal three-dot icon to change the installation directory.  

B) (Optional) Choose a language you want to install from the Language box. 

C) In the Settings tab, select the options you would like the setup to perform. 

D) In the Components tab, select the options you want to install. 

E) (Optional) Click Back to go back to the previous step.  

F) Click Install to start the installation. 

5. When the process is complete, a dialog box will notify the user that Foxit PDF 

Editor is successfully installed. You can click Start now to run the application right 

after installation.  

For an MSI installer: 

1. Double click the MSI file, and you will see the setup wizard pop up. Click Next to 

continue.  

2. Foxit PDF Editor is protected by copyright law, so in order to proceed, you must 

accept the License Agreement. Check the I accept the terms in the License 

Agreement box to continue. 

3. (Optional) You can select or deselect the Help improve user experience option 

to turn on or off data collection. The collected data will be used to improve user 

experiences only. The setting for this option will not affect the following 

installation process. 

4. There are two installation setup types for Foxit PDF Editor. The user has the ability 

to change the installation directory or to keep the default settings. 

Typical — Installs all features by default, which requires more disk space. 

Custom — Allows users to choose which program features will be installed. 

5. For the Typical setup, just click Install. If you choose the Custom setup, click Next 

and do the following:  

A) Click on “Browse” to change the installation directory of the PDF Viewer plug-

in.  

B) Click “Disk Usage” to check the disk space available for the selected features.  

C) Check the options you want to install and click “Next” to continue. 

D) Select the additional tasks you would like the Setup to perform, then click 

“Install” to start the installation. 

6. When the process is complete, a dialog box will notify the user that Foxit PDF 

Editor is installed. You can choose to check the Launch Foxit PDF Editor box to 

run the application right after installation. Click Finish to complete the installation.  
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Command-line Installation for EXE installers 

You can use the command-line to install the application: 

<The full path to the installer> [Optional Parameter] [PROPERTY=PropertyValue] 

The Foxit PDF Editor properties are: 

--------------------------------------------------------------------------------------------------------------- 

/help    Pops up a dialog box that shows you the supported 

command lines. 

/install Installs Foxit PDF Editor. 

/repair Repairs the installation. 

/uninstall Uninstalls the installation. 

/quiet Silently installs the application (no user interaction) to 

folder "C:\Program Files\Foxit Software\Foxit PDF 

Editor". 

/norestart Suppresses any attempt for a system reboot during the 

installation. 

/log <path> Specifies the path to the log file. 

/lang <en|de|es|fr|it|jp|ko|nl|pt|ru|zh-tw|zh|pl|da-DK|fi-FI|nb-NO|sv-SE> 

 Specifies the installation language. This property is 

available for multi-language installers only. 

/DIR [directory] Specifies the folder where products will be installed. 

/DisableLiveChat Dock the floating Live Chat to the status bar or to the 

right side of the application window if the status bar is 

hidden. 

/clean Removes all of Foxit PDF Editor’s registry data and 

related files. 

/keycode Activates the application by key code. 

/DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by 

setting the value to “1”. 

/DisableInternet Disables all features that require Internet connection. 

/displayadobeindoc Uses Foxit PDF Editor to open embedded Acrobat files 

and embedded Foxit PDF Reader files in Microsoft 

Office. 

/noshortcut Does not create a shortcut on the desktop. By default, a 

shortcut will be created after installation. 

Command-line Installation for MSI installers 

You can also use the command-line to install the application: 
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msiexec /Option <Required Parameter> [Optional Parameter] 

[PROPERTY=PropertyValue] 

For more detailed information on msiexec.exe, as well as required and optional 

parameters, type “msiexec” in the command line or visit Microsoft TechNet Help 

Center. 

Public Properties of the Foxit PDF Editor MSI Installation Package. 

Foxit PDF Editor installation properties supplement the standard MSI public 

properties to give administrators greater control over the installation of the 

application. 

For the complete list of standard public properties, please refer to: 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx 

The Foxit PDF Editor properties are: 

--------------------------------------------------------------------------------------------------------------- 

ADDLOCAL <list of features> The value of the ADDLOCAL property is a comma-

delimited list of features that the installation of Foxit 

PDF Editor will make locally available. Foxit PDF Editor 

installer is composed of the following features: 

  FX_PDFVIEWER - Foxit PDF Viewer and its components. 

  FX_FIREFOXPLUGIN – A plugin used for opening PDF 

files in Mozilla Firefox, Opera, Safari, and Chrome 

browsers. This feature requires FX_PDFVIEWER to be 

installed. 

                            FX_SPELLCHECK - A tool used for searching any 

misspelled words in typewriter or form filler mode. This 

tool also suggests the correct spelling for common 

mistakes. This feature requires FX_PDFVIEWER to be 

installed. 

  FX_PDFA – A module used for verifying compliance with 

PDF/A-1a and PDF/A-1b. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_OCR – A module used for making scanned or image-

based PDF documents selectable and searchable. This 

feature requires FX_PDFVIEWER to be installed. 

  FX_CREATOR - Foxit PDF Creator installs a virtual 

printer on your system. Creator can convert any 

printable documents into high-quality PDFs 

conveniently and efficiently. This feature requires 

FX_PDFVIEWER to be installed. 

  FX_CONVERTEXT - Shell extension used for converting 

PDFs or combining supported files from the right click 

menu. This feature requires FX_CREATOR to be 

http://msdn.microsoft.com/en-gb/library/aa370905(VS.85).aspx
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installed. 

FX_CREATORWORDADDIN - MS Word toolbar add-in to 

create PDFs in just one click. This feature requires 

FX_CREATOR to be installed. 

  FX_CREATOREXCELADDIN - MS Excel toolbar add-in to 

create PDFs in just one click. This feature requires 

FX_CREATOR to be installed. 

  FX_CREATORPPTADDIN - MS PPT toolbar add-in to 

create PDFs in just one click. This feature requires 

FX_CREATOR to be installed. 

  FX_CREATOROUTLOOKADDIN - MS Outlook toolbar 

add-in to create PDFs in just one click. This feature 

requires FX_CREATOR to be installed. 

  FX_SE - Plugins for Windows Explorer and Windows 

shell. These extensions allow PDF thumbnails to be 

viewed in Windows Explorer, and PDF files to be 

previewed in Windows OS and Office 2010 (or a later 

version). This feature requires FX_PDFVIEWER to be 

installed. 

FX_IFILTER – Foxit PDF IFilter is a plugin for Windows 

search engines that can help search PDF documents 

quickly. 

FX_BROWSERADDIN - The web browser plugin used for 

converting web pages to PDFs. 

INSTALLLOCATION Specifies the folder location of the product installed. 

MAKEDEFAULT Default value of "1", Foxit PDF Editor will be set as the 

default application for opening PDF files. 

VIEW_IN_BROWSER Default value of "1", Foxit PDF Editor will be configured 

to open PDF files inside browsers. 

DESKTOP_SHORTCUT Default value of "1", installer will place a shortcut for 

the installed application on the Desktop. 

STARTMENU_SHORTCUT Default value of "1", installer will create a program 

menu group for installed application and its 

components. 

SETDEFAULTPRINTER Default value of "1", installer will install Foxit PDF Editor 

Printer and set it as the system’s default printer. 

LAUNCHCHECKDEFAULT Default value of "1", Foxit PDF Editor will check if Foxit 

PDF Editor is the default reader when launched. 

KEYPATH Specifies a license key file and saves it to the Foxit PDF 

Editor installation folder. 

REMOVENEWVERSION Forces an installation to overwrite the newer version of 



Foxit PDF Editor Quick Guide 

7 

 

Foxit PDF Editor with the value of “1”. 

CLEAN  Executes with the command “/uninstall”, removing all of 

Foxit PDF Editor’s registry data and related files with the 

value of “1”. (Note: This is a command for uninstallation.) 

AUTO_UPDATE  Does not download or install updates automatically 

with the value of “0”; automatically checks for updates 

and downloads updates if any, but lets users choose 

when to install them with the value of “1”; automatically 

installs updates with the value of “2”. The default value 

is “1”. 

EDITION  Specifies an edition to install Foxit PDF Editor. 

NOTINSTALLUPDATE Does not install updates by setting the value to “1”. This 

will prevent Foxit PDF Editor from being updated from 

within the software. 

INTERNET_DISABLE Disables all features that require Internet connection 

by setting the value to “1”. 

READ_MODE Opens PDF file in Read Mode by default in web 

browsers by setting the value to “1”. 

DISABLE_UNINSTALL_SURVEY Stops the Uninstall Survey after uninstallation by 

setting the value to “1”. 

KEYCODE Activates the application by key code. 

EMBEDDED_PDF_INOFFICE With the value of “1”, opens embedded PDF files in 

Microsoft Office with Foxit PDF Editor if Acrobat and 

Foxit Reader is not installed. (For the EXE installation 

package, inputs the command-line 

/displayadobeindoc.) 

ADVERTISE Usually used together with ”ADDLOCAL” to advertise 

the specified features. 

Command-line Examples: 

1. Silently install the application (no user interaction) to folder "C:\Program Files\Foxit 

Software": 

msiexec /i "Foxit PDF Editor.msi" /quiet INSTALLLOCATION="C:\Program Files\ Foxit 

Software " 

2. Install the Foxit PDF Viewer only:  

msiexec /i "Foxit PDF Editor.msi" /quiet ADDLOCAL="FX_PDFVIEWER " 

3. Use the license key file saved in disk C to activate the application when running the 



Foxit PDF Editor Quick Guide 

8 

 

setup: 

msiexec /i "Foxit PDF Editor.msi" KEYPATH="C:\fpmkey.txt" 

4. No installation of Foxit PDF Editor Printer: 

msiexec /i "Foxit PDF Editor.msi" ADDLOCAL=ALL, ADVERTISE="FX_CREATOR" /qn 

5. Force an installation to overwrite the same or higher version of Foxit PDF Editor: 

   msiexec /i "Foxit PDF Editor.msi" REMOVENEWVERSION="1" 

6. Remove registry and user data when performing silent uninstallation: 

    msiexec /x "Foxit PDF Editor.msi" /quiet CLEAN="1" 

7. Activate the application by key code: 

    msiexec /i "Foxit PDF Editor.msi" KEYCODE="your key code" 

8. Install the application without Foxit PDF Editor Create PDF Toolbar 

msiexec /i "Foxit PDF Editor.msi" ADDLOCAL=ALL, ADVERTISE="FX_BROWSERADDIN" 

Activating Foxit PDF Editor 

After launching Foxit PDF Editor, the activation wizard pops up. If you have already 

purchased a license for Foxit PDF Editor, click Activate to activate Foxit PDF Editor. If not, 

you can click Purchase to purchase Foxit PDF Editor from the Foxit website. If you choose 

Free Trial, you will be given a 14-day free trial period to use Foxit PDF Editor.  

• If you have purchased subscription licensing, after clicking Activate, you can choose 

to sign in to your Foxit account. After successfully signed in, the Foxit PDF Editor will 

be activated automatically.  

• If you have purchased a perpetual license, please follow the steps below to activate 

Foxit PDF Editor:  

1. After clicking Activate, input the code of the registration key. (You can activate the 

key at a later time from Help/Home > Activate when you run Foxit PDF Editor.) 

Then click Activate to continue.  

2. (Optional) If you didn’t provide your name when purchasing the license, you’ll be 

prompted to type your name.   

3. If the activation is successful, a message box will pop up. Click OK.  

4. You should restart the application for the changes to take effect. To restart it now, 

please click OK; or click Cancel to restart later. 

Note: If your PDF Editor is managed by Foxit Admin Console (a cloud-based portal that serves 
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for administrators to manage Foxit products/services in an organization), there will be a prompt 

window to let you activate it for further use, depending on the activation mode defined by Admin 

Console. You need to contact your administrator for the activation. See also Foxit Admin Console. 

Deactivating Foxit PDF Editor 

You can deactivate Foxit PDF Editor on one machine in order to activate on another. To 

deactivate Foxit PDF Editor, click Help > Deactivate. 

Uninstalling Foxit PDF Editor 

How to Uninstall 

Please do one of the following: 

 For Windows 7, click Start > All Programs > Foxit PDF Editor > Uninstall Foxit PDF 

Editor. For Windows 8, click Start > right-click Foxit PDF Editor and choose Uninstall. 

For Windows 10, click Start > Foxit PDF Editor folder > Uninstall Foxit PDF Editor or 

right-click Foxit PDF Editor and choose Uninstall. 

 Click Start > Windows System (for Windows 10) > Control Panel > Programs > 

Programs and Features > select Foxit PDF Editor and click Uninstall/Change. 

 Double-click the Uninstall shortcut under the Foxit PDF Editor installation directory 

drive name: \...\Foxit Software\Foxit PDF Editor\. 

Using Foxit PDF Editor 

Foxit PDF Editor provides an organized and friendly user interface, which contains a 

toolbar (ribbon mode), a document pane, a navigation pane, and a status bar. By default, 

when you start Foxit PDF Editor, you can see the Start page which includes helpful product 

tutorials and Tool Wizard for some most frequently used features to help you get started 

with Foxit PDF Editor. 

➢ The File tab 

➢ Toolbar 

➢ Move around the documents and select things 

➢ See all the different commands 

➢ Search and index 

➢ Standards Validation and Creation 
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➢ Integrate with Foxit PDF IFilter 

The File tab  

The functions Open, Save, Print, Action Wizard, Index, and other basic tools can be 

accessed by clicking the File tab, and then selecting them from the drop-down menu. Click 

Open to open PDFs in your local drives, ECM systems, and cloud services including 

SharePoint, OneDrive, Google Drive, and more. To check the document properties, select 

the File tab and go to Properties. To change Program settings, select Preferences.   

  

With PDF Optimizer, you can update the PDF version and reduce file size by compressing 

contents, unembedding fonts, and clearing out the data redundancy of PDF objects. 

Action Wizard allows you to create and run an action that includes the tasks you specify 

to be applied to PDFs, which is helpful when you need to process PDFs through a series of 

routine tasks. Using the Share function, you can email your PDF to others, collect 

comments from reviewers as well as sharing documents, and manage your document 

reviews. 

Toolbar  

The Ribbon Mode is an interface with a set of toolbars placed in categories on a tabbed 

bar. A ribbon provides the user interface of an application with a large toolbar filled with 

graphical representation of control elements, which are grouped by functionality. Foxit 

PDF Editor’s Ribbon Mode groups commands by task, eliminating the need for many 
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different icon-based toolbars, while ensuring the commands used most frequently are 

close at hand.   

 

(Foxit PDF Editor Pro) 

Move around the documents and select text, image or annotations 

  

The four most useful commands for navigating and interacting with PDFs are Hand, Select 

Text and Image, Select Annotation, and Zoom. The Hand command lets you scroll through 

the PDF, respond to links, fill in forms, and play multimedia files. The Select Annotation 

command allows you to select multiple annotations and then move, resize, or align them 

together. The Select Text and Image command lets you select text or image to copy, edit, 

add annotations, or manage bookmarks. The Zoom command lets you zoom in or out the 

page easily for better reading experiences (You can also use the shortcut keys “Ctrl + +/-”, 

or just hold down the Ctrl key while you roll the mouse wheel forward and backward). 

See all the different commands 

 

The Home Tab in Foxit PDF Editor Pro 

Click the buttons in the ribbon under different tabs to switch between different commands. 

Also, the tooltip appears when the pointer is held above each command. You can use these 

commands to move around and interact with PDFs, zoom in/out pages, edit page contents, 

manage comments, organize pages, scan and OCR, place signatures, encrypt documents, 

and more. 

To quickly find a command you need, click in the Tell me field (or press Alt +Q) near a 

bubble  on the ribbon and type the name or description of the command. Then Foxit 

PDF Editor will display a list of matching commands from which you can select and activate 
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the desired feature. 

Search and index 

Foxit PDF Editor allows you to run searches and create indexes to easily find text in PDF 

files. 

• To quickly find text you are looking for, select the Find Field on 

the menu bar. Click the Filter  icon to set the search criteria. 

• To do the advanced searching, click the Search or replace icon next to Find 

box, and choose Advanced Search. You can search for a string in a single PDF file, 

multiple PDF files under a specified folder, all open PDF files in the current 

application window, PDFs in a PDF portfolio, or a PDF index. When the search 

finishes, all occurrences will be listed in a tree view. This will allow you to quickly 

preview the context and jump to specific locations. You can also save the search 

results as a CSV or PDF file for further reference.  

• You can use the Search & Highlight command in the Comment tab (or click 

Advanced Search command next to Find box and select Search & Highlight) 

to perform an advanced search and highlight the searched text strings with one 

click.) 

• To embed an index to a PDF or create an index for multiple PDF files, use the 

Manage Embedded Index or Full Text Index with Catalog function respectively 

in File > Index. 

Industry Standards Validation and Creation 

  

You can use the Preflight command in Foxit PDF Editor to analyze whether PDF 

documents are compliant with PDF’s standards (including PDF/A, PDF/E, PDF/X, PDF/UA, 

and PDF/VT) or valid for print production, and fix errors in the documents. Foxit PDF Editor 

allows you to view detailed preflight results or create a report in a PDF, .xml, .txt, or .html 

file. Foxit PDF Editor Pro also supports PDF/A, PDF/E and PDF/X creation. 

To analyze a PDF document, select Convert > Preflight. Then in the pop-up dialog box, 

select one of the preflight profiles in the Profile tab and click Analyze or Analyze and Fix; 
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after analyzing, you can click the Results tab to view preflight results or create a report. To 

create standard compliant PDFs, select Convert > Preflight, and then select one of 

standards in the Standards tab. Or you can directly save the documents as PDF/X, PDF/A, 

or PDF/E using the Save As command in File.  

Integrate with Foxit PDF IFilter   

Foxit PDF Editor is now packaged with Foxit PDF IFilter for Desktop, which allows users to 

index a large amount of PDF documents and then quickly find text within these documents 

on a desktop system. You can trigger Foxit PDF IFilter in the installation directory of Foxit 

PDF Editor. 

Document Views 

Single-tab Reading and Multi-tab Reading 

Single-tab reading mode allows you to open PDF files in multiple instances. This is ideal if 

you need to read your PDFs side by side. To enable single-tab reading, go to File > 

Preferences > Documents, check the Allow multiple instances option in the Open 

Settings group, and click OK to apply the setting.  

Multi-tab reading mode enables users to open multiple PDF files in different tabs in the 

same instance. To enable multi-tab reading, go to File > Preferences > Documents, 

uncheck the Allow multiple instances option in the Open Settings group, and click OK 

to apply the setting. In multi-tab reading mode, you can drag and drop a file tab outside of 

the existing window to create a new instance and view the PDF file in that individual 

window. To recombine the file tab to the main interface, click on the file tab and then drag 

and drop it in reverse to the main interface.  

Switch between Different View Modes 

You can view documents with text only, or view them in Read mode, Full Screen, Reverse 

View, Reflow mode, and Night Mode.  

Go to Specified pages  

 

 Click the First Page, Last Page, Previous Page and Next Page icon in the status bar 

to view your PDF file. You can also input the specific page number to go to that page. 

The Previous View icon in the status bar lets you return to the previous viewed 

instance and Next View goes to the next viewed instance. 
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 To jump to a topic using bookmarks, click the Bookmarks button  on the left 

Navigation pane. And then click the bookmark or right-click the bookmark and choose 

“Go to Bookmark”. Click the plus (+) or minus (-) signs to expand or collapse the 

bookmark contents. 

 

 To jump to a page with page thumbnails, click the Page Thumbnails button  on 

the left Navigation pane and click its thumbnail. To move to another location on the 

current page, drag and move the red box in the thumbnail. To resize a page thumbnail, 

right-click on the thumbnail and choose “Enlarge Page Thumbnails” or “Reduce Page 

Thumbnails”. 

Change the way the document is displayed 

 

 

Foxit PDF Editor offers a number of different ways to view the pages of a PDF, customized 

to your preference. Under the View tab, you can choose the following page layouts: Single 

Page, Facing, Continuous, Continuous Facing, Split, and Separate Cover Page. 

Adjust the page magnification 
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The View Commands 

In the Home tab: 

1. Click Zoom > Zoom In/Zoom Out or choose a preset zoom percentage to increase or 

decrease the magnification of the document. 

2. Click Fit Page to see an entire page on screen, Fit Width to make the page fill the 

width of the screen, Fit Visible to fit only the visible area of the page, and Actual Size 

to return the page to its actual size. 

3. Click Rotate View > Rotate Right/Left to rotate the page view 

clockwise/counterclockwise in 90-degree increments. 

In the View tab: 

1. Click Assistant > Marquee to enlarge an entire page. Click and drag this command 

to enlarge an area of the page. 

2. Click Assistant > Loupe and move it to the location on the page you want to view, 

and you will see that specific location amplified or diminished in the Loupe command 

dialog box. 

3. Click Assistant > Magnifier, and move around the magnifier to easily magnify areas 

of the PDF. 

Read Out Loud  

 

Read Out Loud is a Text-to-Speech (TTS) tool. It reads the text in a PDF aloud, including the 

text in comments and alternate text descriptions for images, tables, and fillable fields. Text 

is read based on the order of the page content. (Note: Read Out Loud isn’t a screen reader, 

it may not be available in some operating systems.) 

You need to select View > Read > Activate Read to activate Read Out Loud before using 

it. Then navigate to the page that you want to read out and choose View > Read > Read 

Current Page or Read from Current Page. While reading, you can interrupt the reading 

and adjust reading volume and speed as needed. 
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Compare PDF 

The Document Compare feature lets you see the differences between two versions of a 

PDF, as well as select the type of differences you’re looking for to verify that the 

appropriate changes have been made. The Document Compare feature does not compare 

comments in the PDF. 

Choose View > Compare to choose files and select comparing options in the Compare 

PDF Files dialog box.  

Work on 3D content in PDFs 

Foxit PDF Editor lets you view, navigate, measure, and comment on 3D content in PDF 

documents. The Model Tree, the 3D toolbar, and the right-click menu of 3D content can 

help you work on 3D content easily. You can show/hide parts of a 3D model, set different 

visual effects, rotate/spin/pan/zoom a 3D model, create and manage views with different 

settings, add comments/measurements to a part of a 3D model, add a 3D model to a PDF 

page, and more.  

Note: Make sure you have selected the Enable playing of 3D content option in File > 

Preferences > 3D before opening a 3D PDF file. Depending on your trust settings for Foxit PDF 

Editor, some dialog boxes may appear when you try to open a 3D PDF file for the first time. 

Create & Export 

Foxit PDF Editor gives you almost unlimited options to create PDFs. In the Convert tab, 

you can directly create PDFs from specific files, a blank page, a web page, a scanner, the 

clipboard, or from ECM systems and cloud services (such as SharePoint and Google Drive). 

You may also create PDF portfolios, as well as export PDFs to images, MS office, HTML and 

more.   

 

➢ Create PDF with one-click 

➢ Create PDF from Microsoft Office 

➢ Create PDF from Microsoft Visio (Pro Only) 

➢ Create PDF using the Print command  

➢ Create PDF using Print to Evernote 

➢ Create a PDF using Scanner 

➢ Create a PDF within web browsers 

➢ Create PDF Portfolios 

➢ Export PDF all images 

➢ Export PDF to Image, MS Office, HTML and others 
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Create PDF with one-click 

To create a PDF with one click: 

⚫ Drag the document you want to convert onto the Foxit PDF Editor desktop icon . 

⚫ If Foxit PDF Editor is open, drag and drop the file directly into the application window.   

⚫ Right click the document icon you want to convert and choose Convert to PDF in Foxit 

PDF Editor. 

Foxit PDF Editor also allows you to quickly create PDFs from clipboard/webpages/blank 

pages/templates, create a PDF form from an existing file, and combine multiple files into 

a single PDF, with commands in File > Create or under the Convert tab. When creating 

from webpages, you can choose to convert the entire website or a specified number of 

levels of the website, and set more options like timeout, hyperlinks, and more.  

Create PDF from Microsoft Office 

Foxit PDF Editor enables you to create professional and secure PDF files directly from 

Microsoft Office applications (Word, Excel, PPT and Outlook). Creating PDFs from Microsoft 

Word automatically retains bookmarks, links, outlines, and other settings during 

conversion.  

Foxit PDF Editor also allows you to convert personalized email messages, letters, or labels 

created from Microsoft Word’s Mail Merge function into PDFs all at once. You can also 

change the settings to send the PDFs via email attachments to a number of individuals if 

needed. 

Create PDFs in Microsoft Visio (Pro Only) 

The Foxit PDF Creator plugin in Microsoft Visio provides quick and easy PDF creation from 

Visio files, while preserving the document properties in the created PDFs depending on 

the conversion settings. 

Create PDF using the Print command  

1. Open the file. 

2. Select File > Print from the main menu. 

3. Select Foxit PDF Editor Printer from the Printer list.
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Create a PDF using Print to Evernote 

Foxit PDF Editor adds a new printer “Print to Evernote” after installation. This feature 

enables the user to send the PDF file as an attachment to Evernote, as well as the option 

to create a PDF the same as Foxit’s PDF printer does. 

To create a PDF using Print to Evernote, see below: 

1. Install the Evernote application and sign in to an Evernote account. 

2. Open the file you want to convert to PDF, and choose File > Print > Print to Evernote. 

3. Set the print properties and then click Print. Name the PDF file and specify the storage 

location. 

4. You will see that the PDF file is created and attached in Evernote. 

Create a PDF using Scanner 

Foxit PDF Editor allows you to create a PDF directly from a paper document using your 

scanner. You can scan a document to PDF directly with custom settings or by using preset 

preferences that you configured before.  

To scan a document to PDF with custom settings, use one of the following options: 1) 

Choose File > Create > From Scanner > the From Scanner button > the Scan command, 

2) Choose Convert > From Scanner > Scan, or 3) Choose the Home tab > From Scanner > 

the Scan command. 

To scan a paper document to PDF using a configured preset, select a preset to scan 

documents from 1) Home > From Scanner, 2) from File > Create > From Scanner > the 

From Scanner button, or 3) from Convert > From Scanner. 

Foxit PDF Editor supports size optimization of scanned PDFs during PDF creation from a 

scanner, also by choosing File > PDF Optimizer > Optimize Scanned PDF in an existing 

scanned or image-based PDF.  

Create a PDF within web browsers  

Foxit PDF Editor allows you to convert webpages to PDFs using the Foxit Convert tools  

in the toolbar within Google Chrome, Internet Explorer, and Firefox. You can convert the 

current webpage to a new PDF or append to an existing PDF, or send the new PDF as an 

email attachment with one click.  
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Create PDF Portfolios 

Foxit PDF Editor lets you quickly create a new PDF portfolio with existing files or folders by 

choosing Convert > PDF Portfolio > Create a new PDF Portfolio, or by creating a blank 

PDF portfolio and adding files or folders by selecting Create a blank PDF Portfolio.  

Export all images in the PDFs 

With one click of “Export All Images”, Foxit PDF Editor enables you to export all images in 

your document to separate image files. Please click Convert > Export All Images. Before 

you export, you can click the Settings button in the pop-up Save As dialog box to configure 

the export settings. 

Export PDF to Image, MS Office, HTML and others 

1. Click the Convert tab. 

2. Select the To Image, To MS Office, To HTML, or the To Other button to convert PDFs 

to the format desired. 

3. You can click Settings in the Save As dialog box to select more advanced options for 

the conversion, and click OK.  

4. Specify the filename and location, and click Save to start conversion. 

Comment 

With Foxit PDF Editor, you can add annotations or draw shapes to PDF files as you do to a 

paper document using the commenting, markup, and drawing commands. When you are 

done, all comments will be organized automatically, and can then be exported for 

convenient review.  

 

With the Hand command , the Select Annotation command or the corresponding 

command selected, right-click a comment and you can choose to set properties, set 

statuses, reply to comments, and more. You can export and import comment data and 

summarize comments. Moreover, if you make comments in a PDF file which is created 

from a Microsoft Word document, you can easily export the comments to revise the 

original Word document by choosing Comment > Export > Export to Word.  
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See comments and attachments 

Foxit PDF Editor keeps organized listing of all comments and attachments in a PDF for easy 

reference. These are hidden by default to give you the largest possible view of your PDF 

document. To make them visible, click the Comments or Attachments buttons on the left 

Navigation pane.     

  

Edit  

 

The Edit Tab in Foxit PDF Editor Pro  

You can easily customize your PDFs by using general editing features to add 

links/bookmarks/cross-references, attach files, add images, play and insert multimedia 

files, and other PDF editor capabilities including layer editing, Search and Replace, article 

defining, and PDF optimizing.  

Foxit PDF Editor also provides advanced features to add objects (text, images, path and 

shading objects) and edit them, including font settings (font, font size, color, underline, 

etc.), paragraph settings (justify/align left/center/right, character spacing, character 

horizontal scale, line spacing), style settings, and objects’ splitting and merging. 

When you use object editing commands, like the Edit Text command and Edit Object 

command, a Format tab appears in the right panel for more editing features. 

⚫ Adding objects – click Add Text, Add Images, Add Shapes to add objects to the PDFs 

and change settings if needed. 

⚫ Paragraph editing – click Edit Text and select the paragraphs you want to edit, or 

just right-click the selected text with the Select Text and Image command and choose 

Edit Text. In the Format tab, you can choose the text and paragraph style, and change 

the formatting as needed. You can start a new line by pressing “Enter”. The text wraps 
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automatically when the text being typed flows to the margin of the paragraph box. 

Also, the text within the paragraph box can reflow automatically and the paragraph 

box will then automatically rescale.  

⚫ Object editing – click Edit Object and select the object you want to edit. You can 

change the appearances and other properties of the selected object in the Format tab. 

You may also move, resize, delete, rotate, clip, shear, flip, or arrange the objects you 

selected. 

⚫ Reflow Editing – click the Reflow Editing command to edit document content in a 

continuous mode, like in a word processor. 

Tip: You can do more actions by right-clicking an object with the Edit Object command. 

Organize 

 

The Organize Tab in Foxit PDF Editor Pro  

Foxit PDF Editor enables you to directly organize PDF pages by inserting/deleting pages, 

moving/extracting pages, splitting documents, merging pages, re-arranging pages, and 

composing page outlines. To organize pages, choose a desired command from the 

Organize tab or from the page thumbnails’ context menu in the Pages panel in the 

navigation pane. Also, you can drag and drop page thumbnails in the Pages panel to 

assemble pages in one document or different documents. You can even drag the page 

thumbnails to the blank areas to extract the selected page(s) as a new PDF file. 

You may also add watermarks, headers, footers, and other page marks to one or more 

PDFs from the Organize tab.  

Forms 

PDF forms streamline the way you receive and submit information. Foxit PDF Editor allows 

you to fill in, reset, create, save and submit forms, and more. 

➢ Fill in PDF forms 

➢ Comment on forms 

➢ Work on form data 

➢ Create and edit forms  

➢ Form recognition 

➢ Set calculation order 

➢ About running JavaScript  
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Fill in PDF forms 

Foxit PDF Editor supports Interactive PDF Form (Acro Form and XFA Form) and Non-

interactive PDF Form. You can fill in Interactive forms with the Hand command . For non-

interactive PDF forms, you can use the Fill & Sign command under the Home tab or 

Protect tab to add text or other symbols. When filling non-interactive PDF forms with the 

Fill & Sign tools, use the field toolbar or resize handles to adjust the size of the added text 

or symbols to make them appropriately fit in the form fields. 

Foxit PDF Editor supports the auto-complete feature, which enables you to fill in PDF 

forms quickly and easily. It will store the history of your form inputs, and then suggest 

matches when you fill out other forms in the future. The matches will be displayed in a 

drop-down list. To enable auto-complete feature, please go to File > Preferences > Forms, 

and select Basic or Advanced from the Auto-Complete drop-down list. Check the 

Remember numerical data option to store numerical entries as well, otherwise, only text 

entries will be remembered. 

Comment on forms 

You can comment on PDF forms, just like any other PDFs. You can add comments only 

when the form creator has extended these rights to the users. See also Comment. 

Work on form data 

Click the Import button or Export button in the Form tab to import/export form data of 

your PDF file. This is similar to the way of importing and exporting comment data. You can 

also export form data to append to an existing CSV file or combine multiple PDF forms to 

a CSV file. However, this function will only work for PDF interactive forms. Foxit PDF Editor 

provides users with the Reset Form command to reset the form. In addition, for PDF forms 

with Ultraform technology, Foxit PDF Editor enables users to create and display 2D 

barcode that contains form data. 

Create and edit forms 

 

With Foxit PDF Editor, you can create interactive forms. You are able to add push buttons, 

text fields, check boxes, combo boxes, list boxes, radio buttons, signature fields, image 

http://en.wikipedia.org/wiki/XFA
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fields, date fields, or barcode fields to create an interactive PDF form and specify their 

properties. You can also set a PDF page as a page template, which is very useful in 

designing extensible forms where users can quickly add the page template to a PDF by 

creating a button with Java scripts. To make a form more accessible, you can click Add 

Tooltip to add tooltips automatically for all form fields which does not have descriptions.  

Creating form fields 

Here take the Push Button as an example. You can create a Push button with the Push 

Button command (the  icon) in the Form tab. You can move, resize, and delete the 

Push button by selecting the Select Annotation command . You can set the button 

properties to determine the button appearance, actions and behaviors, and other form 

field settings. 

 

Note: For the radio buttons in a group, they should have the same form field name but with 

different export values. This ensures that the radio buttons toggle and that the correct values 

will be collected in the database.  

Form Recognition 

Foxit PDF Editor provides Semi-Automated PDF Form Design features for users to easily 

develop interactive PDF forms. Normally, users need a way to define the form fields 

directly in their design layout or scanned file. Run Form Field Recognition is an important 

command and can save the user’s time in creating interactive PDF forms. 

1. Run Form Field Recognition 

Open the PDF file in Foxit PDF Editor. Click the Form tab and select Run Form Field 

Recognition. Foxit PDF Editor looks for boxes, underlines, and other cues in your file 

that indicate a place to enter information and changes them into text fields and check 

boxes. All fillable fields in the document will be recognized and highlighted by default. 

Note: To run form recognition automatically when a PDF is opened in Foxit PDF Editor, 

please click File > Preferences > Forms, and check the option “Run form recognition when 

creating PDF in Foxit PDF Editor”. 

2. Inspect and correct the form results with Designer Assistant 

Because the recognition process is not always perfect, you’ll need to clean up your 



Foxit PDF Editor Quick Guide 

24 

 

forms, add missing fields, adjust default font settings, and other general clean up 

duties to correct any errors. With the Designer Assistant and other Form Field 

commands, you can easily complete all the operations above because the Designer 

Assistant command can inspect corresponding form fields and change the settings 

automatically. You can modify the name directly in the pop-up box and click “All 

Properties” to change the settings. See also: Creating form fields. 

Note: Click File > Preferences > Forms, check the option “Open Properties box after 

creating field”. 

Set calculation order 

When you define two or more calculations in a form, the order in which they are carried 

out is the order in which you set the calculations. If you want to use the results obtained 

from calculating two form fields to calculate the value of a third form field, the first two 

form fields must be calculated together first to obtain the correct results. Click the 

Calculation Order button under the Form tab. 

About running JavaScript  

With Foxit PDF Editor, you can invoke JavaScript code using actions associated with 

documents, bookmarks, links, and pages. Foxit PDF Editor provides four options: 

Document JavaScript, Document Action, JavaScript Console, and Edit All JavaScripts. The 

Document JavaScript lets you create or access document level scripts in Foxit PDF Editor. 

The Document Action lets you create document-level JavaScript actions that apply to the 

entire document. The JavaScript Console provides an interactive and convenient interface 

for testing portions of JavaScript code and experimenting with object properties and 

methods. The Edit All JavaScripts option allows you to create and edit all JavaScripts (e.g. 

bookmark JavaScripts, page JavaScripts, etc.) in the JavaScript Editor.   

  

Optional Database connectivity to Windows ODBC  

The Optional Database Connectivity plug-in is a JavaScript object inside Foxit PDF Editor, 

allowing you to connect to Windows ODBC (Open Database Connectivity) data sources. 

Also, developers can create document level-scripts to connect to a database for the 

purposes of inserting new data, updating information, and deleting database entries. 
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Currently, ADBC (Acrobat Database Connectivity) is a Windows only feature and requires 

Open Database Connectivity (ODBC) provided by Microsoft. 

OCR 

 

Optical Character Recognition (OCR) is a software process that enables images of printed 

text to be translated into machine-readable text. OCR is most commonly used when 

scanning paper documents to create electronic copies, but can also be performed on 

existing electronic documents (e.g. PDF or PDF portfolio). With Foxit PDF Editor, you can 

scan paper documents directly to PDF, and run OCR to make the scanned documents 

searchable and editable.  

OCR Suspects - Foxit PDF Editor can detect the suspected and mark them in OCR results 

and allows you to edit the recognition results to improve the accuracy of OCR results. Click 

Suspect Results under the Convert tab, and select First Suspect or All Suspects from 

the pull-down menu. If you select First Suspect, the Find OCR Suspects dialog box shows 

both the original document text and the OCR text. You can edit text in the OCR text box 

directly if needed. If the highlighted text is incorrectly identified, click Not Text. Click Find 

Next to find the next suspect or click Accept and Find to accept the suspect and find next. 

Optionally, if multiple suspects are not text or can be corrected with the same OCR text, 

you can select Suspect Results > All Suspects to open the OCR Suspects dialog box, where 

you can select and correct multiple suspect results at once.  

  

Tip: Foxit PDF Editor provides the Quick Recognition command under the Home/Convert tab 

for recognizing all pages of a scanned or image-based PDF with the default or previously set 
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settings in just one click. 

Share 

Foxit PDF Editor enables users to send PDFs as attachments to others or to their 

Evernote/OneNote accounts with one-click. Users can also share a document on an 

internal server with others to gather feedback/comments from other reviewers. 

Integration with cloud services or ECM systems like SharePoint, ndOffice, iManage Work, 

OpenText eDOCS, and Worldox lets users share and manage documents easily within one 

application.  

➢ Review documents 

➢ Integration with ECM systems and cloud services 

Review documents 

Shared Review allows document authors to share a document on an internal server. After 

receiving the invitation from the review initiator, reviewers can annotate PDFs using a full 

set of commenting commands and publish comments. They will be notified if others add 

new comments, in which they can reply to these comments. Comments from both the 

initiator and reviewers will be automatically collected on the internal server, and then 

synchronized by Foxit PDF Editor on a regular interval.  

Email Review is useful when reviewers don’t have access to a common server or initiators 

don’t need collaborative reviews. In an Email Review, the initiator sends PDFs to reviewers 

as attachments and can view comments only after receiving the commented PDFs back 

from reviewers. Also, the reviewers can only send back the PDFs after adding comments, 

without access to viewing comments made by others. 

To send a PDF for review, please choose Share > Send for Shared Review or Send for 

Email Review. (Pro Only) 

The review Tracker helps you easily manage document reviews in real time. The tracker 

shows all the reviews you sent and joined and the detailed review status including review 

deadlines, reviewers, comments, etc. To open the Tracker and track all of your reviews, 

choose Share > Tracker. If you are involved in a large number of reviews, you can create 

new folders and categorize your reviews by sending reviews to the created folders as 

needed. If you are the review initiator in a Shared Review, you can change the deadline, 

end the review and start a new review with the same reviewers.  

If you are collecting comments for a PDF file under shared review or email review which is 

created from a Microsoft Word document, you can easily export the comments to revise 

the original Word document by choosing Comment > Export > Export to Word.  
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Integration with ECM systems and cloud services   

Integration with ECM systems (including eDOCS DM, SharePoint, Documentum, ndOffice, 

iManage Work, Enterprise Connect, Worldox, ShareFile, Epona DMSforLegal, Alfresco, and 

iManage 10) and cloud services (including OneDrive for Personal or Business, Google Drive, 

Dropbox, Box, and Egnyte) lets users share and manage documents easily within one 

application. You can open and save files in the cloud services or ECM systems from File > 

Open/Save As > Add a place, or from the buttons in the Share tab.  

Secure & Sign 

 

The Protect Tab in Foxit PDF Editor Pro 

Foxit PDF Editor offers powerful protection for PDF content. You can encrypt and secure 

PDF files to prevent unauthorized access, restrict sensitive operations, apply digital 

signature, and more. To view the security in a file, select File > Properties > Security, or 

click Protect > Secure Document > Security Properties.  

➢ Password Protect & Certificate Protect 

➢ AIP Protect (Available in Pro Only) 

➢ About signatures 

➢ Redaction (Available in Pro Only)  

➢ Remove hidden information 

➢ Generate redacted and AIP-protected PDFs (Available in Pro Only)  

Password Protect & Certificate Protect 

In Foxit PDF Editor, you can add password protection, certificate protection, and security 

restrictions to a PDF or PDF portfolio, limiting who can open the file, can copy, edit or print 

the file, etc. 

Password Protect: Passwords allow you to limit access and restrict certain features, such 

as printing, copying, and editing. 

• Open password: Users must enter the correct password to open the document.  

• Permission password: Lock specific functionality when a user opens your file. For 

example, you can prevent recipients from modifying or printing your document.  
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Certificate Protect: The advantage of securing documents with certificates is that authors 

can specify unique permissions for each person. For example, authors can permit a person 

to fill in forms and comment in documents, as well as permit another person to edit text 

or delete pages. 

Set security polices 

If you often apply the same security settings to multiple PDFs, you can save your settings 

as a policy that you can apply to other PDFs. Security policies include the security method, 

encryption password, permission settings, and other security settings. To manage this, 

click Protect > Secure Document > Security Policies.  

AIP Protect (Available in Pro Only) 

Foxit PDF Editor AIP Protect feature provides seamless integration with Microsoft’s 

Windows Rights Management Services to protect PDF documents and manage policy 

templates. If you are authorized you can use Foxit PDF Editor to open an AIP-Protected 

document to improve information security and meet compliance requirements. Once 

installed, Foxit PDF Editor will extend all Microsoft AIP services to all PDF files. 

AIP encryption 

1. Click Protect > Restrict Access. 

2. Choose the template to add AIP encryption. You can also create custom templates. See 

Template Creation. 

  

3. If you do not want to use templates, please click Restricted Access. 

 Type your account name and password when you login to the AIP server for the first 

time. 

 Click the icon to add users who you want to authorize for reading 

permissions. (If you have an Outlook Email Client, the contact list of Outlook will pop 

up when you click the icon . Then you can go on to the More Options step.) 
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 (Optional) Click More Options in the Permission dialog box. The users you selected 

now will be shown on the text box. You can also add or delete users as needed here. 

Specify the permissions as needed and click OK. 

 

 Click OK and save the changes. The document will be protected by the permissions 

you just set. 

Note: Foxit PDF Editor also supports Microsoft IRM Protection Version 2, which allows PDF 

documents to be encrypted to PPDF format. The encryption policy of Microsoft IRM 

Protection Version 2 does not include dynamic watermark, extended policy, and dynamic 

revocation.  
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Batch protect PDFs with AIP 

To apply AIP encryption to multiple PDF files at the same time, please choose Batch 

Encrypt in the Protect tab. After selecting the files you want to encrypt and specifying the 

desired options for the output, choose a template to apply the AIP encryption to the 

selected files. 

Template creation and editing 

To create a custom template, please see the following steps: 

1. Choose Protect > Settings > Custom Templates. 

 

2. Click Create to open the Create Custom Rights Policy Template dialog box. (If you 

want to edit the existing template, please click Edit.) Set the custom permission settings in 

the four steps during template creation. 
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To create a security watermark in the fourth step (Specify Extended Policy), please refer to 

Security Watermark. 

Security Watermark 

Creating a profile 

Before adding a watermark, you should create a profile first. You can only choose a profile 

and not a specific watermark to add when applying to a PDF in the same profile. 

 Choose Protect > Settings > Security Watermark. 

 Click New Profile to create a profile and name it. 

 Fill in the watermark’s content in the text box and set the font, size, color, underline, 

and alignment. 

Note: you can only set text as watermarks. 

 Choose the Dynamic Text. When any PDF reader opens the file, the watermark will 

show the current document information dynamically. You can use multiple dynamic 

texts at the same time.  

 Set the appearance by choosing the rotation degree and the opacity. You also have 

the option to make the scale relative to the target page.  

 Set the vertical and horizontal distance between the target page and the watermark. 

 Choose the page range to apply the watermark. You can select the different page 

range options by selecting from the subset list. 

 Preview the watermark in the right pane. 

 Click OK to finish. 

Foxit Configuration Tool 
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Foxit PDF Editor AIP Protect feature provides a handy configuration tool for administrators 

to better modify the protection settings on an AIP server. Administrators can directly 

enable/disable each tool, edit the extended policy of official templates, dynamically revoke 

permissions, audit logs, set valid network printers, and customize wrapper files.  

 

Classify and protect PDFs with labels in AIP 

With Foxit PDF Editor, you can classify and protect documents with sensitivity labels 

configured by the administrator in your organization. To do this, open your document and 

choose Protect > Sensitivity, and then select a label to apply to the document.  

About signatures 

 

Digital IDs  

A digital ID contains two keys; one is a public key (certificate) that is used to encrypt or lock 

data, and the other is a private key that is used to decrypt or unlock data that is encrypted. 

You can distribute the certificate that contains the public key and other identifying 

information to those people who need to use it to verify your identity or validate your 

signature. Only your private key can unlock information that was encrypted using your 

certificate, so make sure to store your digital ID in a safe place.  
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Digital IDs are usually protected by password; you can store it on a computer in PKCS#12 

file format, or in the Windows Certificate Store. For company-wide deployment, IT 

managers can also use the SignITMgr tool to configure which digital ID file is allowed to 

sign PDF files by users across an organization. 

Foxit PDF Editor enables you to create self-signed digital IDs in the following steps: 

⚫ Click Sign & Certify > Place Signature in the Protect tab, click and drag a signature 

area. In the Sign Document dialog box, select New ID to create a new one from the 

dropdown list from Sign As.  

 

⚫ Choose the location to store your self-signed digital ID. 

⚫ Enter your identity information when generating the self-signed certificate. 

⚫ Enter a file location and password for your new digital ID file. 

Signing documents 

Before you sign a document, you need to draw a signature field where the signature is 

placed, get a digital ID, and create the signature.  

 You can click Sign & Certify > Place Signature in the Protect tab to finish signing. 

A PDF is signed to indicate your approval. The signature will not be resized and moved 

when you sign the document. Multiple people can sign a PDF more than once. When you 

sign a document, your digital signature appears in the signature field. The appearance of 

the signature depends on your preferences. 

Validate signatures 

https://help.foxitsoftware.com/kb/allow-it-manager-to-configure-which-digital-id-file-are-allowed-to-use.php
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Signature validity is determined by checking the authenticity of the signature’s digital ID 

certificate status and document integrity. Depending on how you have configured your 

application, validation may occur automatically.  

1. Open the PDF containing the signature, do one of the followings: 

 Choose Protect > Validate.  

 Right-click the signature with the Hand command, choose Validate Signature from 

context menu. 

 Select the Hand command on the toolbar and click the signature. 

 Click the Digital Signatures panel, right-click the signature and choose Validate 

Signature. 

2. Pop-up a Signature Validation Status message box which describes the validity of 

signature.  

Note: By default, Foxit PDF Editor will verify signatures when the document is opened, and will 

check the certificate revocation status while verifying signatures. To change the setting, please 

go to File > Preferences > Signature, and uncheck the corresponding options in Signing & 

Verifications. 

Certifying a PDF (Available in Pro Only) 

Only the author can certify his/her own PDF documents. The author can specify what 

changes can be made to the file after certifying. Whenever approved changes are made, 

the certificate remains valid. If a reader tries to make changes you haven't allowed, the 

certificate is invalidated and any subsequent users will be notified that the document was 

tampered with. 

Add a time stamp to digital signatures and documents 

Time stamps are used to specify the date and time you signed a document. A trusted time 

stamp proves that the contents of your PDFs existed at a point-in-time and have not 

changed since then. Foxit PDF Editor allows you to add a trusted time stamp to digital 

signatures or documents. 

Before adding a time stamp to digital signatures or documents, you need to configure a 

default time stamp server. Go to File > Preferences > Time Stamp Servers, and set a 

default time stamp server. You can then sign the document by placing the digital signature, 

or by clicking Protect > Time Stamp Document to add a time stamp signature to the 

document. You need to add the time stamp server into the trusted certificate list so the 

properties of digital signatures will display the date/time of the time stamp server when 

the document was signed. 

Quick PDF Sign 

Quick PDF Sign enables you to create your self-signed signatures and add the signatures 

to the page directly. You don’t need to create different signatures for different roles. With 



Foxit PDF Editor Quick Guide 

35 

 

the Fill & Sign function, you can create your own handwritten signature and sign the 

document.  

Choose Fill & Sign in the Home or Protect tab, and the Fill & Sign context tab appears on 

the ribbon. Then click  on the signature palette (or click  on the lower right corner 

of the signature palette and choose Create Signature) to create a signature. To sign a PDF, 

select your signature on the signature palette, place it on a desired position, and then 

apply the signature.   

Redaction (Available in Pro Only) 

The Redaction feature allows you to remove sensitive information from your document 

prior to making it available to others. You are able to mark the text or graphics for 

redaction first, and then apply the redaction to the current page or multiple pages. 

Alternatively, you can use the Whiteout feature to remove the content permanently and 

replace it with white background with one click. 

 

Note: Both the redaction and the whiteout operations are permanent and cannot be reversed. 

It is recommended that you save a backup copy of this document before you apply the redaction. 

Remove hidden information 

Foxit PDF Editor supports the removal of hidden information that is private or sensitive for 

users from their PDFs, generally including metadata, embedded content, attached files, 

and scripts. In the Protect tab, there are two commands you can use to remove hidden 

information: Sanitize Document and Remove Hidden Information. To remove all 

hidden information from a PDF file in one go, use Sanitize Document. To select and 

remove the hidden information you want to remove, choose Remove Hidden 

Information.  

Generate redacted and AIP-protected PDFs (Pro Only) 

Foxit PDF Editor enables users to generate a redacted and AIP-protected PDF from an 

existing PDF. Authorized users are granted access to view the full document while 

unauthorized users are only able to view the redacted document, which allows for 

improved sharing of non-sensitive information within a protected document. To generate 

a redacted and AIP-protected PDF, please do the following: 

1. Mark the text for redaction. 
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2. Click Protect > Protect Redactions, log on your AIP server and then choose an AIP 

template to encrypt the document. 

Accessibility 

Foxit PDF Editor provides accessibility features to give users with disabilities (such as 

visually impaired people) greater access to information and technology. With commands 

in the Accessibility tab in the ribbon and the panels related to accessibility in the 

navigation pane, you can check the accessibility of PDFs, fix accessibility issues, edit 

document structure, and set accessibility preferences to make PDFs and the setup more 

accessible. 

 

The Accessibility Tab in Foxit PDF Editor Pro 

 

➢ Accessibility check and fixes 

➢ Accessible reading and navigation 

➢ Create accessible PDFs (Pro only) 

Accessibility check and fixes 

Use the Full Check command to check whether a PDF is compliant with accessibility 

standards of Web Content Accessibility Guidelines (WCAG) 2.0. You can choose which kinds 

of accessibility items to check for and how to view the results. When the check is completed, 

the Accessibility Check panel automatically expands in the navigation pane to display the 

check results, then you can right-click an item and choose one of the options from the 

context menu to deal with the accessibility issues.   

To view the accessibility report, you can click Accessibility > Accessibility Report, or 

directly click the Accessibility Report panel in the navigation pane. The report includes 

the name of the PDF document, Summary of the result, and Detailed Report for each 

checking option. Detailed Report clearly lists the rule name, status, and description for 

each checking option. You can click the links in the report to view the online Help on fixing 

accessibility issues. 

Accessible reading and navigation 

Foxit PDF Editor allows you to set accessibility preferences that control the document 

colors, document display and reading order, and provides keyboard shortcuts, which are 

good for visually impaired and motion-impaired users to better read and navigate PDFs 
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with or without assistive software/hardware. 

Use the Setup Assistant command and follow the onscreen instructions to set 

accessibility preferences and the Reading Option command to change the reading 

settings for the current document like reading order and mode. 

The reflow view allows users to read documents on a mobile device or even a screen 

magnifier without scrolling horizontally to read text by presenting pages as a single column 

that is the width of the document pane. To read PDF in reflow view, choose Home > Reflow, 

or choose View > Reflow. 

Create accessible PDFs (Pro only) 

Accessible PDF documents have content and elements including searchable text, alternate 

text descriptions for images/interactive form fields, reading order, and document tags, to 

enable people with disabilities to work on them with or without screen readers or other 

assistive software/hardware. Foxit PDF Editor provides commands and panels to help 

make your PDF accessible by tagging PDFs and form fields, setting alternate text, editing 

tags, and more. 

You can use the Autotag Document command and the Autotag Form Field command to 

quickly tag PDF documents and form fields. You can view the tags created in the Tags panel 

in the navigation pane.  

To set alternate text for figures in your PDF, click Set Alternate Text. The alternative text 

of a figure can be displayed when you hover over your mouse over the figure to help you 

understand the figure better. 

The Reading Order command helps you easily edit tags for PDFs. Click Reading Order, 

check Show page content groups and choose Page content order/Structure types in 

the dialog box in the Touch Up Reading Order dialog box, and you can see highlighted 

regions that are numbered or labeled with structure types in the document area. To edit 

tags, draw a rectangle in the page content or click the number of a highlighted region, and 

choose a tag type from the Touch Up Reading Order dialog box. You can change the 

reading order by moving tags in the Order panel or setting area reading order directly in 

the document pane. For the content reflow and tagging problems that cannot be fixed by 

the Reading Order command, the Content and Tags panels provide you with more 

options to handle them.  

Foxit Admin Console 

Foxit Admin Console add-on is a Cloud-based portal that serves as a central location for 

administrators to manage Foxit products/services and entitled users across their entire 

organizations. After setting up and activating Admin Console based on the organization 

environment, the administrator can open the URL of Foxit Admin Console to get started. 
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The Admin Console allows administrators to do the following: 

• View the summary of the licenses and products 

• Configure the license keys   

• Assign license keys to users 

• Manage Foxit products 

• Configure the internal update of packages (on-premise environments only) 

• Configure mail server 

• View the detailed reports on the uses and statistics of Foxit products 

• Customize enterprise brand information 

• View the administrator’s action logs 

For more information about Foxit Admin Console, please refer to Foxit Admin Console 

User Manual here. 

Foxit Update Server 

Foxit Update Server is a separately orderable cloud-based service that provides IT the 

ability to better manage and automate the software upgrade process and to ensure 

users upgrade to the exact release that IT has tested, without having to access an 

external server. 

• Automatically download updates from Foxit servers and make them available on 

a local network. 

• Automatically approve updates for users to download, or restrict users to only 

download approved updates. 

• Set times when all users, or specific users/groups, can download updates. 

• Push updates to users, requiring them to install them. 

https://www.foxit.com/support/usermanuals.html
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Contact Us 

Feel free to contact us should you need any information or have any problems with 

our products. We are always here, ready to serve you better. 

 

• Office Address: 

Foxit Software Incorporated 

41841 Albrae Street 

Fremont, CA 94538 

USA 

• Sales: 

1-866-680-3668 

• Support & General: 

1-866-MYFOXIT, 1-866-693-6948, or 1-510-438-9090 

• Fax: 

1-510-405-9288 

• Website: 

www.foxit.com  

• E-mail: 

Sales - sales@foxit.com  

Marketing - marketing@foxit.com  

Technical Support - enter a trouble ticket via our Support Portal 

Business Development - bd@foxit.com  

Customer Service Feedback - feedback@foxit.com  

 

http://www.foxit.com/
mailto:sales@foxit.com
mailto:marketing@foxit.com
https://www.foxit.com/support/ticket.html
mailto:bd@foxit.com
mailto:feedback@foxit.com
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